LDAP authentication failure

Post your questions and issues related to LDAP. The "LDAP" Guru is in town to address them.

Moderator: infoRouter Guru

Post Reply
nrichardson
Posts: 5
Joined: Sat Jun 16, 2012 9:57 am

LDAP authentication failure

Post by nrichardson » Mon Oct 14, 2013 4:39 pm

Trying to get my development system to authenticate with LDAP.
MY Domain Name is: GPIHST.HST
My virtual Directory in on the root of C:/on the infoRouter server
I bring up infoRouter and when I select 'Member Login' I get the following error.

infoRouter - Error
System.UriFormatException : Invalid URI: The URI is empty.
External Authentication Authority Error.
Specific help on this topic may be found here: https://support.inforouter.com/kb80/IRV ... e.138.aspx
External Authentication (GPIHST) Authority Error.

I have tried all of the Troubleshooting and have walked through the documentation multiple times with my system support team to no avail.
Please help,

Thank you,

User avatar
infoRouter Guru
Posts: 230
Joined: Fri Aug 07, 2009 8:46 pm

Re: LDAP authentication failure

Post by infoRouter Guru » Sun Oct 20, 2013 7:49 am

Hello,

Please make sure that you have created the virtual directory as a separate VD and not within infoRouter. This is always a good reason for it not to work.

Also, look at the web.config under the c:/inforouter/site directory to make sure the domain name has been specified correctly.

If this does not help, please email the contents of the web.config file to support@inforouter.com
We can also hop on to your server via remote access and take a look.

Let us know.

The Guru

Post Reply

Return to “infoRouter LDAP Synchronization Manager”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest