Can't upload large files after 2003 to 2008 migration

General questions and answers about infoRouter EDMS

Moderator: infoRouter Guru

Post Reply
IRuser
Posts: 3
Joined: Thu Sep 24, 2009 2:08 pm

Can't upload large files after 2003 to 2008 migration

Post by IRuser » Tue Feb 12, 2013 10:24 pm

Hello IR support,

We've recently migrated from windows server 2003 r2 to windows server 2008 r2 with the most recent patches and updates on InfoRouter and windows service pack 1.

Inforouter loads up fine, and people can access it and download and update files. But when the user has checked out a file, and trying to check in a large file (over 50 MB from what we've noticed), the browser's progress bar would go to 100% and give us an "Internet is disconnected" page for Internet Explorer, and a 404 error page on Chrome. We've tried to use the import and export tool as well, but it would fail after going to 100%

Any suggestions on where to check for the server settings or IR settings? We've copied the web.config file over and double checked the settings inside. Nothing has been changed on the 2003 server that didn't carry over to 2008. We've maxed on the time limit in the config file, and that didn't help.

Thank you.

Regards,

User avatar
infoRouter Guru
Posts: 230
Joined: Fri Aug 07, 2009 8:46 pm

Re: Migrated from server 2003 to 2008, can't upload large fi

Post by infoRouter Guru » Fri Feb 15, 2013 7:31 am

Hi,
Please check if the following setting is done in the "web.config" file.

<httpRuntime maxRequestLength="1048576" executionTimeout="7200" />

Make sure that the "maxRequestLength" value is shown as 1 gb in kilobytes type as shown above.

In older versions of infoRouter (before V 8.2) this field was set as 75mb by default. Then, we have increased it to 1gb.

We assume that you are running 8.2.114. Please make sure that you check the correct location as the infoRouter web site when you are updating the "web.config" file.

Check the "maxRequestLength" value twice by using the IIS management console:

Click the IIS root settings and then the "request filtering" icon.
On the right hand side of that window click the "Edit feature settings" link.

Post Reply

Return to “General Questions & Issues About infoRouter EDMS”

Who is online

Users browsing this forum: Google [Bot] and 1 guest