Drivers I need for Oracle DB installations

Find solutions to common problems during the installation of infoRouter.

Moderator: infoRouter Guru

Post Reply
OracleMan

Drivers I need for Oracle DB installations

Post by OracleMan » Tue Nov 24, 2009 7:49 am

When installing infoRouter that uses an Oracle DB backend, I get an error saying something to the effect of "Incompatible Drivers".
Which client drivers should I be using?

Admin
Site Admin
Posts: 27
Joined: Fri Aug 07, 2009 6:37 pm

Re: Which drivers should I use for Oracle DB installations

Post by Admin » Tue Nov 24, 2009 7:51 am

Please try the following. We use the ODAC driver to handle compatibility problems.

X86 Oracle 11 g ODAC installation
http://www.oracle.com/technology/software/tech/windows/odpnet/utilsoft.html

64-bit Oracle10g Release 2 ODAC for Windows x64
http://www.oracle.com/technology/software/tech/windows/odpnet/64-bit/index.html

User avatar
infoRouter Guru
Posts: 230
Joined: Fri Aug 07, 2009 8:46 pm

Re: Which drivers should I use for Oracle DB installations

Post by infoRouter Guru » Tue Mar 29, 2011 7:12 am

Just to be clear on the issue:

You need to be using a minimum of Oracle 11 client for the installation to work.

The Guru

Post Reply

Return to “infoRouter: Software Installation”

Who is online

Users browsing this forum: Bing [Bot] and 0 guests